This is the Message Centre for The H2G2 Editors

Help

Post 1

tarantoes

I ma getting the following message when I try to post:

There has been an issue with rendering this post, please contact the editors.

What do I need to do to get my posts rendered?

thanks


Help

Post 2

lil ~ ACE/Scout/CE/Guru ~ Auntie Giggles ~ with added Nana title!


Tarantoes, it's not you. That is a glitch.

It happened to me a couple of says ago.


lil x


Help

Post 3

lil ~ ACE/Scout/CE/Guru ~ Auntie Giggles ~ with added Nana title!


says?? smiley - rolleyes


days smiley - smiley


It will clear itself.. hopefully smiley - ok


lil xx


Help

Post 4

tarantoes

Hi Lil,

my concern is that I see that three of my posts have been unrendered, and two of these posts
were what I thought to be my redress to quite vicious ad hominems that remain on the site.

The ad homs were posted three weeks ago as I was leaving for vacation. On return I thought I had
posted my redress to them (five days ago) as my posts were visible on the H2G2 beta version but I only found out today that they do not appear on the full version ("failure in rendering"). Since the
thread discussion has already moved on my "posts of redress" have already been consigned to the back pages. Hence I am concerned that my "right to redress" is being lost to me (even if the glitch unglitches itself).

Now I don't really worry too much about the ad hominems themselves but I am quite a stickler to the principle of having a right to reply/redress and it is the (technical) denial of this that I find irksome.

Maybe I will have to do some experimenting to find out what the problem is using some "test" thread.

All the best smiley - ok


Help

Post 5

lil ~ ACE/Scout/CE/Guru ~ Auntie Giggles ~ with added Nana title!


Good luck! smiley - ok


lil xx


Help

Post 6

tarantoes

Hi Lil I think I have identified the problem and I wonder whether there would be someone with technical expertise that might be able to help out. In the beta version you could reference a specific post or a range of posts within a link: .....?thread=502685&skip=[number]&show=[range] However in the new/full version you cannot link to a specific post you can only link to a specific page (it would seem), for example: http://www.bbc.co.uk/h2g2/forums/A148907/conversation/view/F19585/T502685/page/3 So my technical query is - is there a means of LINKing to a specific H2G2 post (i.e. an URL address) within a reply. If I am replying to a specific post that is say five pages back in the thread - by providing the specific LINK to the post in the reply makes it easier to direct the reply to the specific post.


Help

Post 7

tarantoes

http://www.bbc.co.uk/h2g2/forums/A148907/conversation/view/F19585/T502685/page/3


Help

Post 8

tarantoes

How do you include links to specific posts in conversation lists in replies?

The failure to render is an issue associated with including url addresses.

Cheers smiley - ok


Help

Post 9

tarantoes

more specifically it fails to render if you include url links to H2G2 conversations.


Help

Post 10

tarantoes

Hi is there someone with technical expertise?

The problem might be issues handling ? and & in the url address. I have found an ad hoc solution but it is not a long term solution.


Help

Post 11

lil ~ ACE/Scout/CE/Guru ~ Auntie Giggles ~ with added Nana title!

http://www.bbc.co.uk/dna/h2g2/brunel/F75027?thread=8276224&show=20&skip=0#pi6 post 10 Has always worked nicely for me I think this is because of the transfer of information from the BBC to the new site. It might be best if you stop using Barlesque for a while. lil x


Help

Post 12

lil ~ ACE/Scout/CE/Guru ~ Auntie Giggles ~ with added Nana title!

This one works http://www.bbc.co.uk/dna/h2g2/forums/A1...ersation/view/F19585/T502685/page/3


Key: Complain about this post